Instabilities on applications API [All sites]
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted about 2 months ago. Apr 23, 2019 - 19:17 GMT-03:00
Identified
We are currently undergoing stability issues with our applications API which could affect some payments.
Posted about 2 months ago. Apr 23, 2019 - 17:31 GMT-03:00