MEXICO - Contingencies Smart Checkout and Web Tokenize Checkout
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted 11 days ago. Oct 05, 2019 - 11:52 GMT-03:00
Identified
We’ve noticed some issues with Smart Checkout and Web Tokenize Checkout. We’re currently investigating the root cause and will update as soon as possible.
Posted 11 days ago. Oct 05, 2019 - 11:43 GMT-03:00