ALL SITES - Delay in Webhook Payments notifications
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted Jan 02, 2020 - 12:30 GMT-03:00
Identified
We are investigating an increase in response times for Webhook Payments notifications.
Posted Jan 02, 2020 - 11:02 GMT-03:00