ALL SITES - Order API: Service Disruption

Incident Report for Mercado Pago

Resolved

This incident has been resolved. Order processing is operating normally.
Posted Jul 29, 2026 - 06:52 GMT-03:00

Identified

We are investigating issues affecting order processing through the Order API. Until we find the root cause, you might experience delays or failures when creating or managing orders. We will update as soon as possible.
Posted Jul 29, 2026 - 05:55 GMT-03:00
This incident affected: Impact By Site (All Sites) and Online Payments (Orders).