ALL SITES - Delay in IPN Payments notifications
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted about 1 month ago. May 10, 2019 - 13:08 GMT-03:00
Identified
We are investigating an increase in response times for IPN Payments notifications.
Posted about 1 month ago. May 10, 2019 - 12:47 GMT-03:00