MEXICO - Contingencies Web Checkout and Web Tokenize Checkout
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 12:05 GMT-03:00
Identified
We’ve noticed some issues with Web Checkout and Web Tokenize Checkout. We’re currently investigating the root cause and will update as soon as possible.
Posted Jul 29, 2020 - 10:57 GMT-03:00
This incident affected: Mexico (Checkout Pro, Web Tokenize Checkout).