ALL SITES - Contingencies API Payments
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted May 08, 2020 - 00:07 GMT-03:00
Identified
We’ve noticed some issues with API Payments. We’re currently investigating the root cause and will update as soon as possible.
Posted May 07, 2020 - 21:36 GMT-03:00
This incident affected: Payments API.