BRAZIL - Contingencies Web Checkout and Web Tokenize Checkout
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted 22 days ago. Sep 01, 2019 - 16:40 GMT-03:00
Identified
We’ve noticed some issues with Web Checkout and Web Tokenize Checkout. We’re currently investigating the root cause and will update as soon as possible.
Posted 22 days ago. Sep 01, 2019 - 16:18 GMT-03:00