BRAZIL - Contingencies
Incident Report for Mercado Pago
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 11:14 GMT-03:00
Investigating
We’ve noticed some issues with payment processing. We’re currently investigating the root cause and will update as soon as possible.
Posted Oct 09, 2020 - 09:45 GMT-03:00
This incident affected: Brazil (Checkout Pro).