BRAZIL - Contingencies POINT

Incident Report for Mercado Pago

Resolved

This incident has been resolved.
Posted Nov 18, 2023 - 12:49 GMT-03:00

Identified

The following payment methods are experiencing trouble in payment processing POINT: VISA, VISA Debit, MasterCard, MasterCard Debit (Brazil). The payments are being received correctly and will be processed when the payment method is live again. Payments processed through binary mode will be rejected automatically.
Posted Nov 18, 2023 - 12:19 GMT-03:00
This incident affected: Brazil (Payment Processing Point).