BRAZIL - Contingencies Checkout PRO
Incident Report for Mercado Pago
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 10:29 GMT-03:00
Monitoring
We’ve noticed some issues with Checkout Pro. We’re currently investigating the root cause and will update as soon as possible.
Posted Nov 18, 2020 - 10:06 GMT-03:00
This incident affected: Brazil (Checkout Pro).