MEXICO - Contingencies American Express
Incident Report for Mercado Pago
Resolved
This incident has been resolved.
Posted May 03, 2022 - 05:53 GMT-03:00
Identified
The following payment methods are experiencing trouble in payment processing: American Express (Mexico). The payments are being received correctly and will be processed when the payment method is live again. Payments processed through binary mode will be rejected automatically.
Posted May 03, 2022 - 04:41 GMT-03:00
This incident affected: Mexico (Payment Processing).