ALL SITES - Delay in IPN Payments notifications
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted May 14, 2020 - 21:14 GMT-03:00
Identified
We are investigating an increase in response times for IPN Payments notifications.
Posted May 14, 2020 - 13:59 GMT-03:00
This incident affected: Notifications (IPN).