ALL SITES - Contingencies API QR Orders
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted Apr 27, 2021 - 07:27 GMT-03:00
Identified
We’ve noticed some issues with API QR orders. We’re currently investigating the root cause and will update as soon as possible.
Posted Apr 27, 2021 - 07:14 GMT-03:00
This incident affected: QR Orders.