CHILE, COLOMBIA, PERU, URUGUAY - Contingencies Checkout Pro

Incident Report for Mercado Pago

Resolved

This incident has been resolved. Checkout services in Chile, Colombia, Peru, and Uruguay are operating normally.
Posted Jul 23, 2026 - 11:38 GMT-03:00

Identified

We are investigating issues with our checkout infrastructure in Mexico. You might experience difficulties when processing payments. We are working to identify the root cause and will provide updates as soon as possible.
Posted Jul 23, 2026 - 11:00 GMT-03:00
This incident affected: Online Payments (Checkout Pro) and Impact By Site (Chile, Colombia, Peru, Uruguay).