ALL SITES - Point API for Devices
Incident Report for Mercado Pago
Resolved
This incident has been resolved.
Posted Mar 05, 2023 - 04:01 GMT-03:00
Identified
We’ve noticed some issues on Point API for Devices. We’re currently investigating the root cause and will update as soon as possible.
Posted Mar 05, 2023 - 03:55 GMT-03:00
This incident affected: Point (Devices API).