BRAZIL - Contingencies
Incident Report for Mercado Pago
Resolved
This incident has been resolved.
Posted Jan 29, 2023 - 17:20 GMT-03:00
Identified
We’ve noticed some issues with PIX on Brazil. We’re currently investigating the root cause and will update as soon as possible.
Posted Jan 29, 2023 - 17:01 GMT-03:00
This incident affected: Brazil (Payment Processing).