ALL SITES - Delay in Webhook Payments notifications
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted May 14, 2020 - 14:10 GMT-03:00
Identified
We are investigating an increase in response times for Webhook Payments notifications.
Posted May 14, 2020 - 14:00 GMT-03:00
This incident affected: Notifications (Webhooks).