ALL SITES - Contingencies Subscriptions
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 06:02 GMT-03:00
Identified
We’ve noticed some issues with Subscriptions. We’re currently investigating the root cause and will update as soon as possible.
Posted Mar 31, 2021 - 05:29 GMT-03:00
This incident affected: Argentina (Subscriptions), Uruguay (Subscriptions), Mexico (Subscriptions), Colombia (Subscriptions), Peru (Subscriptions), Brazil (Subscriptions), and Chile (Subscriptions).