ALL SITES - Contingencies LAG Response time Payments POST
Incident Report for Mercado Pago
Resolved
This incident has been resolved.
Posted Sep 11, 2023 - 18:58 GMT-03:00
Identified
We are investigating issues with LAG Response time Payments POST. Until we find the root cause, you might experience some difficulties. News will be informed as soon as possible.
Posted Sep 11, 2023 - 18:52 GMT-03:00
This incident affected: Payments API.