ALL SITES - Contingencies Subscriptions
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted Apr 25, 2021 - 05:48 GMT-03:00
Identified
We’ve noticed some issues with Subscriptions. We’re currently investigating the root cause and will update as soon as possible.
Posted Apr 25, 2021 - 05:24 GMT-03:00
This incident affected: Mexico (Subscriptions), Chile (Subscriptions), Uruguay (Subscriptions), Argentina (Subscriptions), Brazil (Subscriptions), Colombia (Subscriptions), and Peru (Subscriptions).