MEXICO - Contingencies
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted Nov 08, 2019 - 19:25 GMT-03:00
Identified
The following payment methods are experiencing trouble in payment processing: VISA Debit (Banorte), VISA (Banorte), MasterCard (Banorte), MasterCard Debit (Banorte). The payments are being received correctly and will be processed when the payment method is live again. Payments processed through binary mode will be rejected automatically.
Posted Nov 08, 2019 - 18:25 GMT-03:00