CHILE, COLOMBIA, PERU, URUGUAY - Contingencies Checkout Pro
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted Apr 26, 2021 - 10:18 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2021 - 09:58 GMT-03:00
Identified
We’ve noticed some issues with Checkout Pro. We’re currently investigating the root cause and will update as soon as possible.
Posted Apr 26, 2021 - 09:41 GMT-03:00
This incident affected: Chile (Checkout Pro), Colombia (Checkout Pro), Peru (Checkout Pro), and Uruguay (Checkout Pro).