CHILE - Contingencies Transbank
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted about 1 month ago. May 06, 2019 - 03:58 GMT-03:00
Identified
The following payment methods are experiencing trouble in payment processing: Transbank (Chile). The payments are being received correctly and will be processed when the payment method is live again. Payments processed through binary mode will be rejected automatically.
Posted about 1 month ago. May 06, 2019 - 02:43 GMT-03:00