ALL SITES - Contingencies API Merchant Order
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted Mar 30, 2021 - 04:45 GMT-03:00
Identified
We’ve noticed some issues with API Merchant Order. We’re currently investigating the root cause and will update as soon as possible.
Posted Mar 30, 2021 - 04:20 GMT-03:00