COLOMBIA - PSE Errors in payment processing
Incident Report for Mercado Pago
Resolved
This incident has been resolved.
Posted Jun 16, 2022 - 16:38 GMT-03:00
Investigating
We are experiencing issues affecting the payment processing for payment method PSE (Colombia)
Posted Jun 16, 2022 - 16:08 GMT-03:00
This incident affected: Colombia (Checkout Pro, Payment Processing).