ALL SITES - Contingencies API Payments
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted Feb 05, 2020 - 05:31 GMT-03:00
Identified
We’ve noticed some issues with API Payments. We’re currently investigating the root cause and will update as soon as possible.
Posted Feb 05, 2020 - 04:15 GMT-03:00