WooCommerce Issue

Incident Report for Mercado Pago

Resolved

This incident has been resolved.
Posted Jun 02, 2026 - 16:00 GMT-03:00

Identified

Identified - We are experiencing issues affecting the Monitor WooCommerce Errors
Posted Jun 02, 2026 - 15:30 GMT-03:00
This incident affected: Impact By Site (All Sites) and E-commerce Platforms (WooCommerce).