MEXICO - Contingencies Checkout PRO, Web Tokenize Checkout and Subscriptions
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 08:40 GMT-03:00
Identified
We've noticed some issues with Checkout PRO, Web Tokenize Checkout and Subscriptions. We're currently investigating the root cause and will update as soon as possible.
Posted Feb 16, 2021 - 08:07 GMT-03:00
This incident affected: Mexico (Checkout Pro, Web Tokenize Checkout, Subscriptions).