Online Payments – Checkout API

Incident Report for Mercado Pago

Resolved

This incident has been resolved.
Posted Jul 29, 2026 - 18:52 GMT-03:00

Update

All systems are operational.
Posted Jul 29, 2026 - 18:52 GMT-03:00

Investigating

We are experiencing degraded performance in Checkout API. Our team is monitoring the situation
Posted Jul 29, 2026 - 18:04 GMT-03:00
This incident affected: Online Payments (Payments).