ALL SITES - Delay in IPN Payments notifications
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted 19 days ago. Sep 27, 2019 - 17:04 GMT-03:00
Identified
We are investigating an increase in response times for IPN Payments notifications.
Posted 19 days ago. Sep 27, 2019 - 16:41 GMT-03:00