[Brazil] - Point: Decrease in Approved Payments

Incident Report for Mercado Pago

Resolved

This incident has been resolved. Point payment approval is operating normally.
Posted Jun 04, 2026 - 07:11 GMT-03:00

Identified

We are investigating a decrease in the approval rate for Point in-person transactions. Until we find the root cause, you might experience difficulties completing payments at Point devices. We will update as soon as possible.
Posted Jun 04, 2026 - 06:54 GMT-03:00
This incident affected: In-Person Payments (Point) and Impact By Site (Brazil).