Payment Processing Issues

Incident Report for Mercado Pago

Resolved

This incident has been resolved
Posted May 08, 2026 - 00:13 GMT-03:00

Update

We are continuing to investigate this issue.
Posted May 07, 2026 - 22:58 GMT-03:00

Investigating

We are investigating issues with Payment Processing. Until we find the root cause, you might experience some difficulties. News will be informed as soon as possible.
Posted May 07, 2026 - 22:18 GMT-03:00
This incident affected: Online Payments (Payments API), Argentina (Payment Processing), Brazil (Payment Processing), Colombia (Payment Processing), Chile (Payment Processing), Mexico (Payment Processing), Peru (Payment Processing), and Uruguay (Payment Processing).