ALL SITES - Point API for PDVs
Incident Report for Mercado Pago
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 02:27 GMT-03:00
Identified
We’ve noticed some issues on Point API for PDVs. We’re currently investigating the root cause and will update as soon as possible.
Posted Aug 02, 2022 - 02:20 GMT-03:00
This incident affected: Point - API for PDVs (API for PDVs).