ALL SITES - Delay in Webhook Payments notifications
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 23, 2019 - 10:05 GMT-03:00
Identified
We are investigating an increase in response times for Webhook Payments notifications.
Posted 4 months ago. Apr 23, 2019 - 09:40 GMT-03:00