Bricks Frontend
Incident Report for Mercado Pago
Resolved
This incident has been resolved.
Posted Nov 22, 2023 - 16:57 GMT-03:00
Identified
Identified - We are experiencing issues affecting the Bricks Frontend
Posted Nov 22, 2023 - 16:43 GMT-03:00
This incident affected: Checkout Bricks (Frontend).