ALL SITES - Delay in IPN Payments notifications
Incident Report for Mercado Pago
Resolved
This incident has been resolved.
Posted Nov 15, 2019 - 15:03 GMT-03:00
Identified
We are investigating an increase in response times for IPN Payments notifications.
Posted Nov 15, 2019 - 14:54 GMT-03:00