ALL SITES - Contingencies Subscriptions

Incident Report for Mercado Pago

Resolved

This incident has been resolved. Subscriptions are operating normally across all sites.
Posted May 21, 2026 - 04:52 GMT-03:00

Identified

We are investigating issues with Subscriptions across all sites (Argentina, Brazil, Chile, Colombia, Mexico, Peru, Uruguay). You might experience difficulties creating, managing, or processing recurring payments. We are working to identify the root cause and will provide updates as soon as possible.
Posted May 21, 2026 - 04:34 GMT-03:00
This incident affected: Impact By Site (All Sites) and Online Payments (Checkout Pro, Subscriptions).