ARGENTINA - Checkout Pro: Payment Processing Issues

Incident Report for Mercado Pago

Resolved

This incident has been resolved. Checkout Pro is operating normally in Argentina.
Posted May 26, 2026 - 18:46 GMT-03:00

Identified

We are investigating issues affecting Checkout Pro payment processing in Argentina. Until we find the root cause, you might experience difficulties completing payments. We will update as soon as possible.
Posted May 26, 2026 - 18:16 GMT-03:00
This incident affected: Impact By Site (Argentina) and Online Payments (Checkout Pro).