ALL SITES - Delay in Webhook Payments notifications
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted 18 days ago. Sep 05, 2019 - 11:57 GMT-03:00
Identified
We are investigating an increase in response times for Webhook Payments notifications.
Posted 18 days ago. Sep 05, 2019 - 07:56 GMT-03:00