BRAZIL - Contingencies

Incident Report for Mercado Pago

Resolved

This incident has been resolved.
Posted Feb 07, 2025 - 12:57 GMT-03:00

Identified

We’ve noticed some issues with PIX on Brazil. We’re currently investigating the root cause and will update as soon as possible.
Posted Feb 07, 2025 - 12:42 GMT-03:00
This incident affected: Brazil (Payment Processing).