BRAZIL - Contingencies Web Checkout
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted May 08, 2020 - 00:05 GMT-03:00
Identified
We’ve noticed some issues with Web Checkout. We’re currently investigating the root cause and will update as soon as possible.
Posted May 07, 2020 - 22:26 GMT-03:00
This incident affected: Brazil (Mercado Pago Checkout).