CHILE, COLOMBIA, PERU, URUGUAY - Contingencies Mercado Pago Checkout
Incident Report for Mercado Pago
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 06:03 GMT-03:00
Identified
We’ve noticed some issues with Mercado Pago Checkout. We’re currently investigating the root cause and will update as soon as possible.
Posted Jul 28, 2020 - 05:46 GMT-03:00
This incident affected: Colombia (Checkout Pro), Chile (Checkout Pro), Peru (Checkout Pro), and Uruguay (Checkout Pro).