MEXICO - Contingencies Banorte
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 28, 2019 - 23:02 GMT-03:00
Identified
The following payment methods are experiencing trouble in payment processing: Banorte (Mexico). The payments are being received correctly and will be processed when the payment method is live again. Payments processed through binary mode will be rejected automatically.
Posted 4 months ago. Apr 28, 2019 - 22:27 GMT-03:00