ARGENTINA - Contingencies VISA
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted 16 days ago. Aug 01, 2019 - 04:39 GMT-03:00
Identified
The following payment methods are experiencing trouble in payment processing: VISA (Argentina). The payments are being received correctly and will be processed when the payment method is live again. Payments processed through binary mode will be rejected automatically.
Posted 16 days ago. Aug 01, 2019 - 04:18 GMT-03:00