Connection difficulties [Argentina, Uruguay and Brazil]
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted 3 months ago. May 29, 2019 - 15:52 GMT-03:00
Identified
We are undergoing difficulties with some connections that will affect the processing of some payments in Argentina, Uruguay and Brazil.
Posted 3 months ago. May 29, 2019 - 15:30 GMT-03:00