ALL SITES - Delay in Webhook Payments notifications
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted 26 days ago. Aug 29, 2019 - 00:11 GMT-03:00
Identified
We are investigating an increase in response times for Webhook Payments notifications.
Posted 26 days ago. Aug 28, 2019 - 23:50 GMT-03:00