CHILE - Contingencies Khipu
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted 9 days ago. Oct 07, 2019 - 20:34 GMT-03:00
Identified
The following payment methods are experiencing trouble in payment processing: Khipu (Chile). The payments are being received correctly and will be processed when the payment method is live again. Payments processed through binary mode will be rejected automatically.
Posted 9 days ago. Oct 07, 2019 - 20:29 GMT-03:00