COLOMBIA - Contingencies PSE
Incident Report for Mercado Pago
Resolved
This incident has been resolved.
Posted Feb 02, 2025 - 02:41 GMT-03:00
Identified
We are experiencing issues affecting the payment processing for payment method PSE (Colombia).
Posted Feb 01, 2025 - 23:20 GMT-03:00
This incident affected: Colombia (Payment Processing).