Colombia - Redelcom Integration API
Incident Report for Mercado Pago
Resolved
This incident has been resolved.
Posted May 22, 2024 - 08:07 GMT-03:00
Identified
We are investigating issues with Redelcom - Integration API. Until we find the root cause, you might experience some difficulties. News will be informed as soon as possible.
Posted May 22, 2024 - 07:54 GMT-03:00